Joomlatools Support Center

PHP Version

Can I use PHP 7.2? When I change my Server to this version Docman Pages are not running anymore. What is the highest Version I can set the server?

Answer

Posted 1 year ago by Arunas Mazeika Staff
Hello Daniel,

DOCman 2.1 will run fine on PHP 5.x. If you want to use PHP 7.2 you would need to upgrade to DOCman 3.2.

I hope this helps.

There are 9 more comments in this ticket.
Subscribe or login to join the discussion!

Daniel Otto
09.04.18
Answered

System Information

2.1
3.8
5.2
n/a