Joomlatools Support Center

Ya puedo actualizar a joomla 3.8 con DOCMAN?

Hola tengo Docman instalado en joomla 3.7.5, quisiera saber si ya puedo actualizar a Jommla 3.8 , gracias

Answer

Posted 2 years ago by Rael Canasa Staff

Hello Jesus,

We have tested DOCman 3.1.2 with Joomla 3.8 and it works well. But sometimes other third-party extensions can cause problems. It would be best to first make a backup of your site before upgrading.

Cheers!
Ra'el

Subscribe or login to join the discussion!

Jesus Antonio
14.10.17
Answered

System Information

3.1
3.7
5.6
n/a