Joomlatools Support Center

Automatic Monitoring

On all the sites where I have managed to get Docman 3.1.2 installed (see other ticket for that problem), I find that if I try to switch on automatic monitoring, the settings are not saved, so no monitoring is possible.

Answer

Posted 2 years ago by Rael Canasa Staff

Hello Peter,

This usually occurs when the System Cache is ON. The changes are saved in the database but it takes some time before the changes are reflected in Joomla because the cache is rendered. You can disable the system cache by going to System > Global Configuration > System. Under Cache Settings set System Cache to OFF.

Does this help?

Cheers!
Ra'el

There are 3 more comments in this ticket.
Subscribe or login to join the discussion!

Peter Walker
07.10.17
Answered

System Information

3.1
3.8
5.6
n/a