Joomlatools Support Center

Update docman 3.1.2 and Joomla Joomla! 3.8.0

Hi,

we would like to make the update to docman 3.1.2.

With which Joomla version does it work best?

Do you know any problems with joomla 3.8.0?

Thanks for your tip.

Best regards
Adriana Müller

Answer

Posted 2 years ago by Rael Canasa Staff

Hello Adriana,

DOCman 3.1.2 currently works best with Joomla 3.7.5.

Multiple users have reported problems after upgrading to Joomla 3.8.0 because of extensions that aren't updated for 3.8. sh404SEF in particular is known to cause problems on Joomla 3.8 and DOCman. But there are no known issues if DOCman is the only extension installed on 3.8. It might be a good idea to wait upgrading to 3.8 until it stabilises a bit more.

Cheers!
Ra'el

Subscribe or login to join the discussion!

IT Abteilung
26.09.17
Answered

System Information

3.0
3.7
n/a
n/a