Joomlatools Support Center

Latest docman and Joomla version

I'm hoping to finally migrate to the lastest joomla docman. I'm running a 2.5.28 joomla install. Is this compatible?

Thank you

Answer

Posted 2 years ago by Johan Janssens Staff

Hello Austin,

The latest DOCman is only compatible with Joomla 3.7.+. If you are already running DOCman 2.1 you can no further upgrade. You first need to upgrade to Joomla 3.7.

Does that help you?

Subscribe or login to join the discussion!

Austin Fletcher
21.08.17
Answered

System Information

2.1
n/a
n/a