Joomlatools Support Center

Older version Download

Hi, Is it possible to download older versions of DocMan?

I have a Joomlashine template that I want to install the demo content. Although I have DocMan 3.0.9 installed on a demo site, when installing the demo content it fails with the error " Requires DocMan 3.0.6"

I'd like to download this version install the demo content and then upgrade to latest DocMan

Thanks in Advance

Answer

Posted 2 years ago by Johan Janssens Staff

Hello Chris, DOCman 3.0.9 will work fine with their template. It would be best to ask Joomlashine to update their check to allow you to use the latest maintenance release of DOCman.

You can find a complete list of changes here: https://www.joomlatools.com/extensions/docman/changelog/

There are 3 more comments in this ticket.
Subscribe or login to join the discussion!

Anonymous
16.07.17
Answered

System Information

3.0
n/a
n/a