Joomlatools Support Center

Is it safe to update to Joomla 3.7.2. from a DocMan Perspective?

Hi there,

Recently I upgraded Joomla to 3.7.1.. which broke the links to Docman. I saw somewhere that you were under the impression that users should wait for an update from Joomla (3.7.2) which should solve the issue.

Is it safe to do so now?

Answer

Posted 2 years ago by Johan Janssens Staff

Hello David, yes, Joomla 3.7.2 has fixed the issue. You can safely upgrade now.

There are 2 more comments in this ticket.
Subscribe or login to join the discussion!

David Judah
29.05.17
Answered

System Information

3.0
n/a
n/a