Joomlatools Support Center

Joomla max file size

Dear Support

Im attempting to install Docman as a package file from my desktop. I'm getting the following error message. I'm trying to install docman 3.0.7 onto a Joomla 3.7.0 site. My xammp/php version is 7.1.4.

Error

There was an error uploading this file to the server.
Maximum PHP file upload size is too small: This is set in php.ini in both upload_max_filesize and post_max_size settings of your PHP settings (located in php.ini and/or .htaccess file).
Unable to find install package

This is a localhost, intranet development

Can you help?

Kind regards

Austin

Answer

Posted 2 years ago by Johan Janssens Staff

Hello Austin, as the error message says,

You need to increase the upload_max_filesize and post_max_size settings of your PHP settings (located in php.ini and/or .htaccess file) of xamp this will resolve the problem and allow you to upload.

We suggest to change them to 10mb.

There are 5 more comments in this ticket.
Subscribe or login to join the discussion!

Austin Fletcher
23.05.17
Answered

System Information

3.0
n/a
n/a