Joomlatools Support Center

Change from DocMan 2.1. to 3.0.x

Hello! I still have istalled DocMan 2.1.3. Update to the 3.0.x version is to migrate or is simply to update with the istall-manager of Joomla. I've some problem di compatibility with the JCE-editor (2.6.12). Thank you for giving me some indication how to upgrate / migrate.

Answer

Posted 2 years ago by Johan Janssens Staff

Hello Maria, to upgrade to 3.0 you first need to upgrade to 2.1.5 and then you can upgrade to 3.0. More info please read our upgrade tutorial: http://help.joomlatools.com/article/110-docman-2-1-to-docman-3-x

Does that help you?

There are 3 more comments in this ticket.
Subscribe or login to join the discussion!

maria de fatima juliao
18.05.17
Answered

System Information

2.1
n/a
n/a