Joomlatools Support Center

Old 1.5 Joomla site to new 3.5.6 Joomla site

We are working on an old Joomla 1.5 site with Docman 1.5.9.

We are making a new site with Joomla 3.6.5. I've used the import tool before with migrating to new sites and with Docman 2.x.

Will the import tool work going from 1.5.9 to 3.0.x or do I have to do it incrementally by going to 2.x first and then 3.0.x? Will there be any issues with this being on godaddy hosting?

Answer

Posted 2 years ago by Johan Janssens Staff

Hello Jerry, you will need to do this incrementally.

  1. Export your data from your 1.5 using the export tool
  2. Setup DOCman 2.x on your Joomla 3.6 site and import the data using the import tool
  3. Upgrade from 2.x to 3.0

There shouldn't be any issues, if you do hit a roadblock please let me know.

Subscribe or login to join the discussion!

Jerry Smith
20.01.17
Answered

System Information

n/a
n/a
n/a