Joomlatools Support Center

Docman for Joomla 3.6+ only

Good day.

docman version will be for Joomla 3.6+ only ? or in the final version will support and 3.4.8 (as an example). Upgrade does not work, becise was very edit core. protection is admintul.

And will be there is language support (certain files for specific languages site)?

Best regards.

Mikhail

Answer

Posted 3 years ago by Arunas Mazeika Staff

Hello Mikhail,

You are correct. At this point DOCman 3.x can only be installed on Joomla 3.6.

Is there something preventing you from upgrading Joomla?

There are 5 more comments in this ticket.
Subscribe or login to join the discussion!

Mikhail Makarenko
08.11.16
Answered

System Information

2.0
n/a
n/a