Joomlatools Support Center

DocMan 3.0 installation

On my server is running a 5.3.29 version of php, the docman 3.0 module installation don't work. I need to go to 5.4 php version or can I risolve it in another way?

Answer

Posted 4 years ago by Johan Janssens Staff

Hello Stefano, DOCman 3 requires at least PHP 5.4, if you still running PHP 5.3 ask your hosting company or sysadmin how to upgrade.

Subscribe or login to join the discussion!

stefano contadini
10.10.16
Answered

System Information

3.0
n/a
n/a