Joomlatools Support Center

FILEman 3.0.0

Hi,

Can I install FILEman 3.0.0 straight over version 2.1.5 (with EXTman 2.2.4) or is the upgrade path more complicated? Same for LOGman, please?

Best wishes and congratulations on the new releases,

Dave.

Answer

Posted 3 years ago by Johan Janssens Staff

Hello David, you can install it straight over it, you do need to remove EXTman and make sure that if you have other extensions installed you also upgrade those. You cannot mix 2.x and 3.0 extensions in one install.

Does that help you?

There are 5 more comments in this ticket.
Subscribe or login to join the discussion!

David Boggitt
01.10.16
Answered

System Information

3.0
n/a
n/a