Joomlatools Support Center

Update Docman 2.0.4 to 2.1.5 - and Extman

hello
For some reason Docman (and Extman-I am not sure what that does) do not appear in the component update section of my site.
So I am now out of date and tried to update from Docman 2.0.4 to 2.1.5
But it said Extman version was too old
I have 2.0.3 and it is now 2.2.4
can I just upgrade Extman and then Docman, or do I have to go through some 2.1 version first?
thanks
François

Answer

Posted 4 years ago by Ercan Ozkaya Staff

Hi Francois,

You can just update EXTman to the latest version and then you can immediately install DOCman 2.1.5 afterwards.

There are 3 more comments in this ticket.
Subscribe or login to join the discussion!

Francois Molle
17.06.16
Answered

System Information

2.1
n/a
n/a