Joomlatools Support Center

Docman 1.6.6 compatability with Joomla 3.2?

Will Docman v1.6.6 work on Joomla 3.2? Mine download buttons on this version of Docman do not respond since I installed Joomla 3.2. What could be the issue? Yes, I am panicked because these docs need to be available to the public by Saturday Nov 12.

www.HarpMusicNow.com

Answer

Posted 5 years ago by Johan Janssens Staff

Hi Mary, DOCman 1.6 is not compatible with Joomla 3. On Joomla 3 you need to migrate to DOCman 2.0. You can find our migration guide here : 3363-how-to-migrate-from-docman-1x-to-docman-20

Does that help you ?

Subscribe or login to join the discussion!

Mary Zarick
12.11.14
Answered

System Information

1.6
n/a
n/a
n/a