Joomlatools Support Center

PHP and MySQL compatibility

Hello,

Our hosting provider is going to switch from PHP 5.3.26 to PHP 5.4.24 and from MySQL 5.1 to MySQL 5.5 real soon.

We are wondering if there is going to be a conflict with your extensions.

We are using : DOCman version 1.6.4 and 2.0.0 beta3

I would like to have the confirmation that they are compatible with PHP 5.4.24 version and MySQL 5.5 version.

Thanks

Answer

Posted 6 years ago by Johan Janssens Staff

Hi Jean-Philippe, DOCman 1.6 could show warnings on PHP 5.4 depending on your hosts default error settings. Those can easily be resolved by changing the default Joomla error reporting.

We do recommend you install the latest versions of DOCman, being 1.6.7 and RC3. Older versions still contain issues with newer PHP versions. We also recommand to upgrade to DOCman 2 from 1.6 if possible.

Does that help ?

Subscribe or login to join the discussion!

Jean-Philippe Charbonneau
28.01.14
Answered

System Information

1.6
n/a
n/a
n/a