Joomlatools Support Center

How to uninstall docman 2.0

I realize that it might be better for security reasons to install the DOCman 1.6.7 instead of the new beta version. However, I already installed 2.0. How do I go about uninstalling before installing DOCman 1.6.7?

Answer

Posted 7 years ago by Johan Janssens Staff

Hi David, there are no security issues with the 2.0 version so you are safe to use it. If you do wish to use 1.6 you can unistall 2.0 from EXTman. Go to administrator > components > EXTman, select DOCman and click uninstall.

There are 2 more comments in this ticket.
Subscribe or login to join the discussion!

David Pollard
09.04.13
Answered

System Information

2.0
n/a
n/a
n/a